Вернуться   Форум Рубцовска > Городской Интернет > Операционные системы > Linux
-13°Давление 752
Влажность 81%
Ветер 6 м/с Ю-З
Комфорт -23°

Ответ
 
Опции темы Опции просмотра
  #41  
Старый 13.04.2009, 07:10
Аватар для ~WellRus~
~WellRus~ ~WellRus~ вне форума
Лейтенант
 
Регистрация: 02.08.2006
Сообщений: 735
Спасибо: 26
По умолчанию

Ничего ты не понимаешь в настоящем майонезе!!! Он не не может ... Поди придумали, просто тестировать будут лет так 20 ))))))))
Ответить с цитированием
  #42  
Старый 13.04.2009, 17:44
Аватар для Партизан
Партизан Партизан вне форума
Сержант
 
Регистрация: 23.05.2006
Сообщений: 140
Спасибо: 39
По умолчанию

К винде ведут всевозможные репозитории со своими бинарными пакетами...
юзатели генту поймут.
Ответить с цитированием
  #43  
Старый 13.04.2009, 21:00
Аватар для SiV@N
SiV@N SiV@N вне форума
Лейтенант
 
Регистрация: 09.06.2007
Сообщений: 706
Спасибо: 233
Отправить сообщение для SiV@N с помощью ICQ
По умолчанию

к специфическому цвету глаз ведут source-based дистрибутивы
Ответить с цитированием
  #44  
Старый 13.04.2009, 21:31
Fiast Fiast вне форума
Майор
 
Регистрация: 13.03.2006
Адрес: 51.490819, 81.215267
Сообщений: 2,334
Спасибо: 1,560
По умолчанию

я про десктоп не говорил, Slack хорош на сервере) на десктопе у меня AltLinux =)
__________________
dura lex sed lex...
Ответить с цитированием
  #45  
Старый 14.04.2009, 17:48
Аватар для Партизан
Партизан Партизан вне форума
Сержант
 
Регистрация: 23.05.2006
Сообщений: 140
Спасибо: 39
По умолчанию

Цитата:
Сообщение от SiV@N Посмотреть сообщение
к специфическому цвету глаз ведут source-based дистрибутивы
Лучше бы свой аптайм на генте огласил ))
Ответить с цитированием
  #46  
Старый 14.04.2009, 18:05
Аватар для SiV@N
SiV@N SiV@N вне форума
Лейтенант
 
Регистрация: 09.06.2007
Сообщений: 706
Спасибо: 233
Отправить сообщение для SiV@N с помощью ICQ
По умолчанию

Ы?
Миниатюры
Нажмите на изображение для увеличения
Название: screen.jpeg
Просмотров: 304
Размер:	129.7 Кб
ID:	24067  
Ответить с цитированием
  #47  
Старый 20.02.2013, 18:56
Аватар для Тень
Тень Тень вне форума
Прапорщик
 
Регистрация: 21.12.2006
Сообщений: 314
Спасибо: 142
По умолчанию

У кого Ubuntu 12.04 ? Делимся опытом

Вот у меня что единственное флешки микро-сд с телефона вставляешь, не могу ниче перекинуть, защищено от записи, только для чтения. А если вставляю микро в телефон и с телефона через USB, то все нормально: можно записывать файлы, работать с ними. Захожу через root пользователь - такая же фигня. Ниче не пойму!
Ответить с цитированием
  #48  
Старый 20.02.2013, 18:58
Аватар для albori
albori albori на форуме
Маршал
 
Регистрация: 17.01.2007
Адрес: Рубцовск
Сообщений: 9,614
Спасибо: 3,353
По умолчанию

Цитата:
Сообщение от Тень Посмотреть сообщение
У кого Ubuntu 12.04 ? Делимся опытом

Вот у меня что единственное флешки микро-сд с телефона вставляешь, не могу ниче перекинуть, защищено от записи, только для чтения. А если вставляю микро в телефон и с телефона через USB, то все нормально: можно записывать файлы, работать с ними. Захожу через root пользователь - такая же фигня. Ниче не пойму!
А чё не 12.10?
__________________


«Правда - это то, что СЕЙЧАС во благо КОРОЛЮ. Всё остальное ложь и преступление» - братья Стругацкие «Трудно быть богом»
Ответить с цитированием
  #49  
Старый 20.02.2013, 19:03
Аватар для SiV@N
SiV@N SiV@N вне форума
Лейтенант
 
Регистрация: 09.06.2007
Сообщений: 706
Спасибо: 233
Отправить сообщение для SiV@N с помощью ICQ
По умолчанию

Цитата:
Сообщение от albori Посмотреть сообщение
А чё не 12.10?
12.04 - LTS
Ответить с цитированием
  #50  
Старый 20.02.2013, 19:16
Аватар для Pif
Pif Pif вне форума
Полковник
 
Регистрация: 03.08.2012
Адрес: Сан-Рубциско
Сообщений: 4,805
Спасибо: 2,895
По умолчанию

Пуппи линекс работает на очень дохлом железе.
Ответить с цитированием
  #51  
Старый 20.02.2013, 21:04
Аватар для Тень
Тень Тень вне форума
Прапорщик
 
Регистрация: 21.12.2006
Сообщений: 314
Спасибо: 142
По умолчанию

Цитата:
Сообщение от albori Посмотреть сообщение
А чё не 12.10?
Ой, да 12.10. Ошибочка вышла
Ответить с цитированием
Этот пользователь поблагодарил Тень(а) за это полезное сообщение:
albori (20.02.2013)
  #52  
Старый 03.03.2013, 12:25
Аватар для Дем
Дем Дем вне форума
Лейтенант
 
Регистрация: 13.11.2010
Адрес: алейскый
Сообщений: 659
Спасибо: 300
По умолчанию

Цитата:
Сообщение от Тень Посмотреть сообщение
У кого Ubuntu 12.04 ? Делимся опытом

Вот у меня что единственное флешки микро-сд с телефона вставляешь, не могу ниче перекинуть, защищено от записи, только для чтения. А если вставляю микро в телефон и с телефона через USB, то все нормально: можно записывать файлы, работать с ними. Захожу через root пользователь - такая же фигня. Ниче не пойму!
Уверен что дело не в переходнике с microSD на SD, рычажок там в нужном положении? У меня норм работает.
Ответить с цитированием
Этот пользователь поблагодарил Дем(а) за это полезное сообщение:
Kenxiro (03.03.2013)
  #53  
Старый 29.04.2013, 23:18
Аватар для Тень
Тень Тень вне форума
Прапорщик
 
Регистрация: 21.12.2006
Сообщений: 314
Спасибо: 142
По умолчанию

А у меня блютуз на нетбука перестал работать. ОС Ubuntu 12.10. Сейчас даже настройки открываешь, а они просто недоступны (кнопки не активны все). Кто знает в чем дело?
Ответить с цитированием
  #54  
Старый 30.04.2013, 00:32
Аватар для SRV
SRV SRV вне форума
Старшина
 
Регистрация: 14.05.2006
Сообщений: 218
Спасибо: 104
Отправить сообщение для SRV с помощью ICQ
По умолчанию

Месяцев 8 как на linux mint 14 сижу, все устраивает, пару дней правда форумы курил чтоб WOT запустить а больше ни чего не надо...
Ответить с цитированием
  #55  
Старый 06.08.2013, 15:58
Аватар для Dead_Angel
Dead_Angel Dead_Angel вне форума
Прапорщик
 
Регистрация: 21.04.2013
Адрес: Рубцовск
Сообщений: 334
Спасибо: 76
По умолчанию

Цитата:
Сообщение от SRV Посмотреть сообщение
Месяцев 8 как на linux mint 14 сижу, все устраивает, пару дней правда форумы курил чтоб WOT запустить а больше ни чего не надо...
аналогично сижу на linux mint сначала 14 был щас на 15 перешел уже
__________________
Ответить с цитированием
  #56  
Старый 06.08.2013, 18:20
Аватар для Тень
Тень Тень вне форума
Прапорщик
 
Регистрация: 21.12.2006
Сообщений: 314
Спасибо: 142
По умолчанию

Цитата:
Сообщение от Dead_Angel Посмотреть сообщение
аналогично сижу на linux mint сначала 14 был щас на 15 перешел уже
Я тоже теперь сижу на linux mint 14 как дома, так и на работе (там вирусов дохера на этой работе, а мне хорошо), все устраивает. Единственное вопрос по автокаду: пробовал установить DraftSight - безрезультатно, не получается, какую то ошибку пишет.
А как перешел на 15 версию?
Ответить с цитированием
  #57  
Старый 06.08.2013, 18:30
hjj hjj вне форума
Подполковник
 
Регистрация: 18.11.2008
Сообщений: 3,788
Спасибо: 1,611
По умолчанию

Цитата:
Сообщение от Тень Посмотреть сообщение
Единственное вопрос по автокаду: пробовал установить DraftSight - безрезультатно, не получается, какую то ошибку пишет.
DraftSight не замена Автокаду. С САПР в linux не очень. А какую ошибку пишет?


Цитата:
Сообщение от Тень Посмотреть сообщение
А как перешел на 15 версию?
Код:
 sudo apt-get dist-upgrade
разве в mint не работает?
__________________
... .
Ответить с цитированием
  #58  
Старый 06.08.2013, 18:37
CJIOH CJIOH вне форума
Капитан
 
Регистрация: 19.09.2006
Адрес: Новосибирск
Сообщений: 1,879
Спасибо: 1,738
По умолчанию

Кстати эксперты, помогите мне с убунтой?
Стоит 12.04, менеджер обновлений не устанавливает обновления.

По порядку:
При обновлении выкидывает сообщение "Не все обновления возможно установить". Жму "Частичное обновление".

После этого появляется сообщение "Не удалось подобрать мета-пакет, Ваша система не содержит пакетов ubuntu-desktop, kubuntu-desktop, xubuntu-desktop или edubuntu-desktop, и поэтому невозможно определить, какая версия Ubuntu у вас запущена."

В системе установлен пакет ubuntu-desktop. Почему он его не видит, хз.

И после этого ещё одно сообщение: "Не удалось рассчитать обновление системы. При расчёте обновления произошла неразрешимая ошибка:
Пакет «unity» отмечен для удаления, но он находится в списке запрещённых к удалению."

В чём может быть проблема?
Ответить с цитированием
  #59  
Старый 06.08.2013, 18:50
Аватар для Тень
Тень Тень вне форума
Прапорщик
 
Регистрация: 21.12.2006
Сообщений: 314
Спасибо: 142
По умолчанию

Когда у меня стояла Linux 11 Росинкка, то проблема была также с обновлением и установкой пакетов (программ). Проблема была в этих репозиторях. Установил поэтому линукс минт 14 и проблемы нет.

Прочти здесь кое что о репозиторях:
http://help.ubuntu.ru/wiki/репозиторий
http://ubuntovod.ru/instructions/add...pa-ubuntu.html
http://ubuntologia.ru/blog/must-know/2700.html
http://nix.khd.ru/?p=2044
Ответить с цитированием
  #60  
Старый 06.08.2013, 22:55
Аватар для Тень
Тень Тень вне форума
Прапорщик
 
Регистрация: 21.12.2006
Сообщений: 314
Спасибо: 142
По умолчанию

Цитата:
Сообщение от hjj Посмотреть сообщение
DraftSight не замена Автокаду. С САПР в linux не очень. А какую ошибку пишет?
ВО как! Установил DraftSight! Отлично работает, работает с форматом dwg!!! То что надо! Оказывается, при установке когда появлялось окно о лиц.соглашении, я его закрывал, а там внизу кнопки оказывается были: "принять" и "отклонить". А я окошко просто закрывал и установка завершалась. ВО тупик! Ну здорово, теперь и на работе установлю! Скачивал пакет с официального сайта.
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +7, время: 14:20.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot